fogbound.net




Sun, 6 May 2012

My Fan Club

— SjG @ 3:20 pm

So the server that operates the security cameras at the house suddenly started making a nasty wheezy noise. The periodicity of the noise suggested a fan bearing going bad or running dry.

So I shut the machine down, and tore it apart. I disassembled and lubed the case- and power-supply fans. I put everything back together and fired up the machine, but the noise was still there. I tried to remove the CPU heat-sink fan, but it’s held in by plastic snappers, and I didn’t want to fight with them. In the end, I went on e-Bay and ordered replacement case- and power supply fans, along with a new CPU heat-sink / fan assembly.

The new stuff arrived Thursday, and I swapped out the old stuff. Then reassembled. The noise was still there. I started pulling my hair out.

Today, I was going to solve it, or die trying. I unplugged the hard drive and the CD drive. Still made the noise. I unplugged the case fan. Still made the noise. I unplugged the CPU heat-sink fan. Still made the noise. I physically moved the power supply away, while powering the chassis. At this point, there are no moving parts whatsoever within the chassis. Still noisy!

When I finally stopped punching the wall and kicking the cat, I leaned my head into the machine, and tried to find the source of the noise. And there it was. The crappy little graphics card’s heat sink has a fan in it, completely obscured from view. I pulled the card, tore it apart, and lubed the fan, and now, finally, the machine runs silently again.

I think if I ever rebuild the thing, it’s going to be 100% solid state.

Filed in:

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.